Model Steam Engine

It’s taken almost 12 months to finish, but I’ve just completed my first somewhat complicated project on the lathe my dad gave me for christmas last year – A small wobbler style steam engine, based on the plans at http://www.steves-workshop.co.uk/steammodels/simpleoscil/simpleoscil.htm

The completed engine

The engine is built from aluminium for most part, with brass for some bits like the crank bearing, and the piston. This was mainly because aluminium is a lot cheaper than brass, and i figured I would make a few mistakes.

The flywheel was the only part I didn’t make completely from scratch. I believe it originated from a cassette deck I disassembled at some point in the past. It was the perfect size, so I decided to use that, instead of trying to find the materials to make one from scratch.

Firing it up for the first time was great. Seeing something that I made spin under its own power is a great feeling!

I haven’t extensively documented the creation of the engine, but I’ll show off some of the construction in the pictures below. I really need to get into the swing of documenting these things, so I can make more detailed construction blogs.

During the construction, I had a few issues, like breaking numerous drills and taps in the engine’s cylinder while fitting the cylinder head. I attribute these to poor experience on my behalf, and some of the drills I tried to use just happened to be super poor quality I’m afraid. That’s all OK though. This is a learning process!

In the end, while this engine isn’t the prettiest engine out there, it filled the goal I set out which was to build a functional working engine. I’m already working on my next engine, based on a modified version of the same plans. I do plan on spending a little effort on the next one finishing it a little more nicely, now I know I can pull off building a little steam engine from scratch.

Well, that’s it for now. I hope you enjoyed the blog.

Cheers.

Now I have a Lathe

For Christmas, My Dad was nice enough to give me a metal cutting lathe. The Men’s shed he is a part of had it sitting around some time, and wanted to make some space.

This is the lathe in it’s entirety. As you can see in this photo, I’ve already added one of the Ebay quick change tool posts to it.

It is a Advance lathe – made in Melbourne Australia. They don’t seem to be too obscure, I’ve seen multiple references to them around the internet, which is handy, but they aren’t exactly as common as some of the other brands out there.

About the lathe

As I mentioned before, the Advance lathes were made here in Australia. They were manufactured in Melbourne from around the late 40’s, and were manufactured in one form or another into the 80’s. They are a clone of the popular Myford ML2 and ML4 lathes.

At some point, the lathe was given a fresh coat of paint, but you can still see the brass name plate showing through

Lathe.co.uk have a great write up on them, and many other vintage lathes which can be found here.

There is an archived version of another website with a wealth of info on them Titanium Studios Archived Page. It is always a shame when a good source of info regarding something like this disappears from the internet, but sometimes we are lucky enough for some of it to be archived elsewhere for prosperity.

Judging by the serial number stamped on the bed, This particular lathe was manufactured sometime before 1962, as it is stamped with the original manufacturer’s initials (AK – for Albert Kerby), and he sold the business and retired in 1962.

I’m guessing it was quite some time earlier than that, as from my reading, this lathe is a fairly early design. According to the lathes.co.uk site, features like the full nut on the leadscrew, and the dog clutch that are present on this machine were only features of the early models.

This lathe also has the split brass plain bearings in the headstock. I haven’t tried too hard to move them, but there doesn’t seem to be much play in them. I also left the headstock in place during my disassembly, as I was a little afraid of mis-aligning it when I put it back together.

I received the lathe with only only a 3 jaw self centering chuck, and a face plate, which is OK to get started, but I’m going to have to find a 4 jaw independent chuck at some point.

The headstock spindle is apparently threaded with a 1 inch bsf thread (10 tpi). I will note that while it is 10 threads per inch, aparently BSF uses a different angle thread, and chuck backing plates such as the one littlemachineshop sells (Part # 1791) is not suitable.

The bore on the headstock spindle is 17/32 inch.

The 3 jaw Chuck on my lathe is around 85mm. I’m  unsure if this is original or not. My reading suggests that there are a handful of older lathes around with 1 inch bsf thread, but it’s fairly rare. This makes it difficult to buy a backing plate for a new chuck that is ready to go. As such, when I get around to mounting a new chuck, i’m going to have to make a new one. This means I’m probably going to have to wait until I get a bit of experience before I attempt it. I’ll have to make do with the 3 jaw chuck for now.

If I understand correctly, the lathe has a Morse Taper MT1 in the tailstock, and a MT2 taper in the headstock.

My lathe is missing the change gears for thread cutting, everything to mound the gears, and the dog clutch to engage the gears. From my reading, the change gears for the Myford ML1- ML4 and ML7 lathes can be used with modification. I’m still trying to work that out. It would be awesome to be able to restore the power feed / thread cutting capabilities at some point.

Cleaning it up

The first thing I had to do before firing it up is to give it a good clean. It’s home for the last few years at least has been the welding area at the Men’s shed that me dad is part of. It hadn’t seen much use there because they have bigger and better lathes, but such an environment isn’t exactly the best place for any precision equipment.

When I started delving deep, there was years of crud built up underneath it, which all needed to be cleaned off. So, that’s what I did. I had the thing fairly well pulled apart, cleaned up, oiled and put back together in a couple of days.

years of gunk build up to clean out

As you can see, there was a lot of gunk to clean out

Pulling most of it apart allowed me to assess how worn things were, and from best as I can tell, this lathe has seen some use! there seems to be a reasonable level of wear on the lathe ways, and the leadscrew and it’s Full nut seem pretty well worn. Having said that, to me, a Lathe noob, I think it’s going to be serviceable to get me started in machining on a lathe, and is a wonderful little piece of Australian manufacturing history.

Hopefully I can learn a bit about restoring machinery like this along the way!

This process also allowed me to familiarize myself with the working parts of the lathe, and to understand what is missing. It is fairly complete, however, it is missing the gearing to drive the leadscrew for cutting threads. Actually, it appears to be missing more than that, the dog clutch mechanism that drives the leadscrew is completely missing. Actually, I suspect that the whole leadscrew at some point has been replaced. That’s OK. Having some level of power feed would be handy, as would thread cutting, but there are ways around the missing features, and some lathes, like the smaller taig and sherline lathes don’t actually have it.

In here there was originally a dog clutch that allowed for engagement of the leadscrew for gear cutting. It is missing, and I hope to attempt to make a new one

The missing gears do open the possibility for a future project in attempting to figure out the gears required, and scourcing (or making) a set of gears (and related clutch mechanism) to restore the function. The more I use the lathe, the more I realise having some kind of power feed would be very handy!

Time to turn some metal!

So, with everything cleaned up, oiled, and put back together, it was time to make some things. Delving into my odds and ends, I managed to find a bit of round rod, and what is closer to a really thick tube, to have a play with.

First cuts were a bit rough. My second attempts were better, but could be improved. I have a long way to go before I’m churning out high quality work I think.

Then, I figured I need to actually make something. I noticed the quill handles on my drill press were missing some of the little plastic knobs that went on the end. I figured I’d take a crack at making some replacements, using the one original as a guide.

I used some of the mild steel rod that I had to make the pieces. Aluminium might have been better, and wouldn’t rust, but we’ll see how a bit of oil on them keeps the rust at bay. The first one didn’t turn out so good. The second was better, the third about the same. I scrapped the first, and made a fourth to give a set of three acceptable ones. They were simply epoxied onto the chrome plated shafts. So far, so good.

My first project, you can see my first attempt on the left, and the right one is my second attempt.

 

All three new knobs glued on, and the handles fitted back to the drill

And with that, my first little project was completed. It was simple, and rough, but you have to start somewhere, right?

I look forward to the other little projects I can bring you in the future! I’m sure there will be many. Some of them might actually USE the lathe, instead of fixing or upgrading features on it!

I hope I can put together a bit of info on this lathe, for others who may encounter one. I doubt I can ever rival the linked posts, but the more info out there, the better. So, I’ll try and keep everyone updated on the blog.

Thanks Dad for the awesome Christmas present

Until next time, Adios!